DWQA QuestionsCategory: PiCapture SupportConverter cables not registering on PiCapture
Sam asked 3 years ago

I am currently using the PiCapture HD1. The machine I want to take screen captures of only has a DVI port. So, I got a DVI to HDMI converter cable to be able to use the PiCapture. However, When I plug the HDMI end of this cable into the PiCapture, it does not register (the blue LED light does not come on), and I cannot take screenshots of the machine. 
I know that my PiCapture works, as I was able to take screenshots of my laptop using a regular HDMI cable. I also know that the converter cable works, as I am able to successfully use it for different tasks. Can the PiCapture not take converter cables like this? Or do I need to get a special type of converter cable? 
In addition, I also tried this with a machine with a VGA port, using a VGA to HDMI converter, and again no luck. 

1 Answers
mwlinder Staff answered 3 years ago

The video signals for HDMI and DVI are exactly the same, and a simple converter should work just fine – we have used them in the past with no troubles.
it sounds as though you are working with two separate systems from your description of the issue.  Have you verified that the DVI output corresponds to one of the supported resolutions?  It is possible that the output is a PC resolution that isn’t being detected by the HD1.  As a first step, please confirm that it is 640×480, 480p (720×480), 720p (1280×720), or 1080p (1920×1080).

SamConverter cables not registering on PiCapture